Netzwerk Forum - Übersicht
Eingang: Glasfaserinfo.de - die Netzwerkseite und unser
Netzwerkshop - Patchkabel, Patchfelder, RJ45 Dosen und vieles mehr...
Netzwerk Forum
Glasfaserinfo.de - Das Netzwerk Portal zu den Themen Netzwerkverkabelung, Hard- und Software.
 
 FAQFAQ   SuchenSuchen   RegistrierenRegistrieren 
 Nur registrierte Mitglieder erhalten vollen Zugriff auf alle Funktionen LoginLogin 
 RSS Feed   Intro   Portal   Index   

Sipgate VPN (Windows ShrewSoft): Kein Standardgateway  
   Netzwerk Forum - Übersicht -> Internet und Netzwerk
Direktanschluß einer LAN- Webcam << Vorheriges Thema anzeigen :: Nächstes Thema anzeigen >> DMZ für WebServer an TP-ER5120  
Autor Nachricht
JoJo-Action
Schrankhinsteller


Anmeldungsdatum: 18.10.2011
Beiträge: 133

BeitragVerfasst am: Mo Sep 19, 2016 12:11 am    Titel: Sipgate VPN (Windows ShrewSoft): Kein Standardgateway

Liebe Profis,

ich habe den VPN-Zugang von Sipgate auf dem Handy mittels VpnCilla erfolgreich einrichten können.

Auf meinem Windows-7-PC und auf einem Windows-10-PC funktioniert dieser allerdings nicht. Ich glaube also, dass es nicht am PC oder am Betriebssystem liegt.

Ich habe ShrewSoft entsprechend dieser Anleitung eingerichtet:
http://basicsupport.sipgate.de/hc/de/articles/206549869-Wie-richte-ich-sipgate-VPN-auf-dem-PC-ein-
Auf beiden PCs wird die Verbindung hergestellt mit folgenden Meldungen:
config loaded for site 'secureconnect.sipgate.net'
attached to key daemon ...
peer configured
iskamp proposal configured
esp proposal configured
client configured
local id configured
remote id configured
pre-shared key configured
bringing up tunnel ...
network device configured
tunnel enabled

Allerdings können anschließend keine Internetseiten mehr aufgebaut werden.
DNS-Anfragen funktionieren allerdings noch.
Ein Ping an den "remote host" (vgl. unten) funktioniert.
Jegliche Firewall habe ich deaktiviert.
Auffallend ist, dass unter "ipconfig /all" in der Eingabeaufforderung
dem "Shrew Soft Virtual Adapter" kein Standardgateway zugeordnet wird bzw. 0.0.0.0.


In der Registerkarte "Network" von "ShrewSoft VPN-Client" wird unter
"Security Associations" der Eintrag "Failed" immer weiter hochgezählt.
Der VPN-Client merkt also auch, dass irgendetwas nicht funktioniert.

Unter "Tunnel" findet sich:
Status - Connected
Remote Host - 217.10.68.135
Tranport Used - NAT-T v03 / IKE I ESP
IKE Fragmentation - Disabled
Dead Peer Detection - Enabled


Zur Vervollständigung die komplette Ipconfig von ShrewSoft in der Eingabeaufforderung bei mir:

Ethernet-Adapter LAN-Verbindung* 9:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Shrew Soft Virtual Adapter
Physikalische Adresse . . . . . . : AA-AA-AA-AC-A5-00
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . :
fe80::60e2:fd67:d56:1385%22(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 212.9.32.214(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 0.0.0.0
DHCPv6-IAID . . . . . . . . . . . : 531278506
DHCPv6-Client-DUID. . . . . . . . :
00-01-00-01-17-9A-03-FE-8C-89-A5-87-F8-D4

DNS-Server . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS über TCP/IP . . . . . . . : Deaktiviert



Nutzt jemand anderes noch das Sipgate-VPN oder hat sogar den selben Fehler?

Ich vermute, dass es an dem fehlenden Standardgateway liegt, weiß aber
nicht, wie ich dieses bekommen bzw. einstellen kann. Komisch ist, dass es mit dem Handy funktioniert, so dass eher an ShrewSoft liegt, nicht an Sipgate.


Sipgate habe ich angeschrieben, aber die haben das Problem noch nie gehabt und haben es im "Backlog" eingetragen - ich vermute also eine ToDo-Liste für später.


Vielen Dank im Voraus,
JoJo
Beiträge vom vorherigen Thema anzeigen:   
   Netzwerk Forum - Übersicht -> Internet und Netzwerk Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehen Sie zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.

Ähnliche Beiträge
Thema Forum Antworten Verfasst am
Hinter LWL Medienkonverter kein funktionierender Switch Lichtwellenleiter / LWL / Glasfaser 3 Di Feb 14, 2017 3:43 pm
Geteilte Internetverbindung über Windows 7 repeaten Wireless - LAN 1 Fr Aug 26, 2016 8:27 am
HILFE ! Kann kein WLAN orten. Wireless - LAN 7 Fr Apr 15, 2016 2:04 pm
Remote via Teamviewer von iMac auf Windows Pc Intranet Internet und Netzwerk 3 Di März 01, 2016 4:20 pm
kein GBit im Heimnetzwerk, mögliche Ursache Patchfeld? Passive Komponenten 5 Sa Mai 23, 2015 1:28 pm


Powered by phpBB © 2001, 2005 phpBB Group
Service und Informationen: Lichtwellenleiter - Twisted Pair - Netzwerk-Hardware - Netzwerk einrichten - Steckerbelegung - Wireless LAN - Netzwerk-Glossar - Heimnetzwerk einrichten

Impressum