Netzwerk Forum - Übersicht
Eingang: Glasfaserinfo.de - die Netzwerkseite und unser
Netzwerkshop - Patchkabel, Patchfelder, RJ45 Dosen und vieles mehr...
Netzwerk Forum
Glasfaserinfo.de - Das Netzwerk Portal zu den Themen Netzwerkverkabelung, Hard- und Software.
 
 FAQFAQ   SuchenSuchen   RegistrierenRegistrieren 
 Nur registrierte Mitglieder erhalten vollen Zugriff auf alle Funktionen LoginLogin 
 RSS Feed   Intro   Portal   Index 

Seit Windows 7 funktioniert die Freigabe nicht mehr  
   Netzwerk Forum - Übersicht -> Betriebssysteme
Programmende zeitlich erfahren? << Vorheriges Thema anzeigen :: Nächstes Thema anzeigen >> Windows 7 Netzwerk  
Autor Nachricht
k.k.supporter
Strippenzieher


Anmeldungsdatum: 27.11.2009
Beiträge: 4

BeitragVerfasst am: Fr Nov 27, 2009 3:58 pm    Titel: Seit Windows 7 funktioniert die Freigabe nicht mehr

Ich habe eine recht unfangreiches aber einfaches Netzwerk aufgebaut. Insgesamt hängen 2 Wohnparteien an dem Gerät.

Router ist ein Eumex V800 der auch die IP-vergabe verwaltet (falls nicht fest vergeben). Daran hängen die beiden Wohnungen.

Wohnung 1: 2 PCs an einen Switch
Wohnung 2: 1 PC, 2x Xbox, 2x Sat-Receiver (Dreambox) an diversen Switches (TEH108SW), 1 Wlan-Router, der als Acess-Point für 3 Notebooks fungiert.

Das Netzwerk ist mit Nertzwerkadressen 192.168.3.X vergeben, Router hat die IP192.168.3.1, der Wlan Router 192.168.3.10 (DHCP aus) und die anderen Geräte haben so weit wie möglich mit festen IPs versehen (PCs von 2-9, NBs von 11-20, nicht Computergeräte 21-30). Bis vor 2 Wochen war auf allen PCs Windows XP installiert. Alle PCs sind in der Arbeitsgruppe "test", die Receiver arbeiten in der Arbeitsgruppe "dreambox".

Genutzt wird das Netzwerk um auf Netzwerkordner zuzugreifen, Daten zu verschieben und Drucker gemeinsam zu nutzen. Dabei funktionieren die beiden Xboxen als Mediareceiver. Das hat alles problemlos funktioniert (ab und zu konnte ien Netzlaufwerk nicht gefunden werden, aber sonst alles i.O.) sollange auf allen PCs Windows XP lief. Als ein NB kurzeitig mit Vista lief, war die Ordnerfreigabe sher oft gestört, insbesondere die Xboxen kamen damit nicht klar.

Jetzt ist ein neues NB und ein neuer PC in Wohnung 2 dazugekommen und seit dem funktioniert nichts mehr. Das neue NB über Wlan findet nur den Win7 PC. Der Win7 PC findet das Win7 NB und ab und zu andere PCs. Ein XP PC dient als Fileserver, auf den kann nur ab und zu der Win 7 PC zugreifen (win7 NB und XP NB nicht), dieser PC kann aber gar nichts aufs Netz zugreifen, sondern gibt fehlermeldung. die Xboxen können nicht mehr auf die test1 Arbeitsgruppe zugreifen (Fehlermeldung), auf die Arbeitsgruppe Dreambox jedoch problemlos. Das XP NB kann auf den Fileserver zugreifen, findet die beiden Win7 Geräte, kann aber nicht darauf zugreifen. Per Remote-Desktop können alle XP und Win7 Geräte auf den Fileserver zugreifen.

Ich bin am verzweifeln, bei Windows7 hab ich schon fast alles ausprobiert, von Heimnetzwerk über öffentlich über Firmennetz, die Freigabeoptionen geändert, etc. Firewalls sind es auch nicht, da ich alle temporär deaktiviert hatte ohne Erfolg. Ich dachte, das es vielleicht an den Geräten (Router, Switches, Wlan-Router) liegt, aber unter Xp lief es ziemlich problemlos.

Gibt es dafür eine Lösung?
tikay.event
Mainframeeinrichter


Anmeldungsdatum: 04.03.2006
Beiträge: 6228
Wohnort: Herne-Bay, UK

BeitragVerfasst am: Fr Nov 27, 2009 4:19 pm    Titel:

Windows 7 bietet Freigaben normal nur für Mitglieder der Heimnetzgruppe. Für den Zugriff mit Geräten, die dieses nicht unterstützen, muss die Nutzung von Benutzername und Passwort für Freigaben aktiviert werden.

Desweiteren versuchen Windows 7 und Windows Vista möglichst viel über IPv6 zu regeln, was bei Geräten, die dieses nicht unterstützen, nicht funktioniert.
k.k.supporter
Strippenzieher


Anmeldungsdatum: 27.11.2009
Beiträge: 4

BeitragVerfasst am: Fr Nov 27, 2009 4:27 pm    Titel:

Ich kann aber bei den Receivern und den Xboxen keine Benutzernamen und Passwörter einrichten, wodurch das ganze erschwert wird. Ich hab bei beiden Win7 Rechnern die Freigabe "Benutzerkonten und Kennwörter zum Herstellen von Verbindungen zu anderen Rechnern" aktiviert. Unabhängig davon finden aber die Xboxen und der XP-Rechner der als Fileserver fungiert die Arbeitsgruppe gar nicht bez. können sie gar nicht öffnen (immer Fehlermeldung).

Kann man die ipv6-Protokolle evtl. deaktivieren?
Horrizon
Kabeltester


Anmeldungsdatum: 22.02.2008
Beiträge: 422

BeitragVerfasst am: Fr Nov 27, 2009 7:20 pm    Titel:

für win7:

ich hatte ähnliche probleme mit den freigaben, allerdings scheint bei dir ja noch ein bissel was mehr durcheinander zu sein. aber nichts desto trotz:

schau mal in den lokalen sicherheitsrichtlinien nach. dort gibt es ne sparte sicherheitseinstellungen > lokale richtlinien > sicherheitsoptionen

dort suchst du nach "Netzwerksicherheit: LAN-Manager Authentifizierungsebene" und stellst das mal auf
LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden)

achtung: die systemzeiten der rechner die sich unterhalten wollen dürfen nicht mehr als 30min auseinanderliegen!

bezüglich der freigaben hat das bei mir geholfen...
k.k.supporter
Strippenzieher


Anmeldungsdatum: 27.11.2009
Beiträge: 4

BeitragVerfasst am: Fr Nov 27, 2009 9:44 pm    Titel:

danke für die Antwort. Ich weiß zwar nicht, was ich genau damit verändert hab, aber es hat leider nichts geholfen.
tikay.event
Mainframeeinrichter


Anmeldungsdatum: 04.03.2006
Beiträge: 6228
Wohnort: Herne-Bay, UK

BeitragVerfasst am: Sa Nov 28, 2009 12:08 am    Titel:

Das Problem ist halt, dass Windows 7, im Gegensatz zu allen Betriebssystemen davor, die Heimnetzgruppen nutzt. Dadurch scheint es sich nicht mehr per NetBIOS-Broadcasts im Netzwerk bekannt zu machen. Dadurch ist den anderen Rechnern auch nicht bekannt, dass da noch ein weiterer Rechner rumwabert.

Da mich das bisher nicht weiter gestört hat, hab ich mich nicht weiter damit beschäftigt.

Mit dem Abschalten der IPv6-Komponenten wirst du das Problem nicht lösen, wenn Windows 7 das überhaupt zulässt. Es ist mittlerweile eine wichtige Komponente geworden.
k.k.supporter
Strippenzieher


Anmeldungsdatum: 27.11.2009
Beiträge: 4

BeitragVerfasst am: Sa Nov 28, 2009 11:53 am    Titel:

Ich hab jetzt bei den Windows 7 Rechnern mal die IPv6-Protokolle deaktiviert und schon funktioniert es. Danke für eure Tips, anscheinend kommen zum einen die nicht Windows basierenden Geräte nicht mit dem neuen Protokoll klar und der Wlan-Router anscheinend auch nicht, denn die anderen Windows-Rechner hatte ich soweit gebracht (inkl. IPv6), dass sie sich sehen, nur das Win7 NB hat nur den Windows7 Rechner erkannt und sobald es eingeschaltet war, auch das gesamte Netzwerk teilweise lahmgelegt.

Welche Einschränkungen habe ich jetzt durch die Deaktivierung von IPv6? Wie gesagt, bei mir wird das ganze fast ausschließlich zum Datentransfer, Zugriff auf den Netzwerkspeicher auf dem "Server-Rechner" und gemeinsame Drucker genutzt.
Beiträge vom vorherigen Thema anzeigen:   
   Netzwerk Forum - Übersicht -> Betriebssysteme Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehen Sie zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.

Ähnliche Beiträge
Thema Forum Antworten Verfasst am
NTFA XON1200 an Fritzbox 7590 funktioniert bisher nicht Lichtwellenleiter / LWL / Glasfaser 8 Mo Feb 05, 2018 8:33 pm
Fluke DTX wird nicht mehr kalibriert Twisted Pair / Kupferkabel 11 Mi Jan 31, 2018 4:22 pm
Netzwerk mit Portbündelung upgraden - funktioniert es so? Netzwerk - Hardware 1 Mi Jan 17, 2018 9:37 am
BTR-Dosen angeschlossen - Ground wird nicht erkannt Passive Komponenten 10 Sa Jan 13, 2018 10:29 pm
Fehlende Emails bei Exchange, aber nicht bei IMAP Internet und Netzwerk 0 Do Nov 02, 2017 6:18 pm


Powered by phpBB © 2001, 2005 phpBB Group
Service und Informationen: Lichtwellenleiter - Twisted Pair - Netzwerk-Hardware - Netzwerk einrichten - Steckerbelegung - Wireless LAN - Netzwerk-Glossar - Heimnetzwerk einrichten

Impressum